Skip to content
Browse files

Merge pull request #3 from jonmc12/master

Fixing bundler dependency problem with rails 3.1.0
  • Loading branch information...
2 parents 249a38e + d915e31 commit 1fa47e62ea2f3b562858241251ed3d9c55b3a34f @vhochstein vhochstein committed Aug 29, 2011
Showing with 4 additions and 4 deletions.
  1. +4 −4 render_component_vho.gemspec
View
8 render_component_vho.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{render_component_vho}
- s.version = "3.1.0"
+ s.version = "3.1.0.rc1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["David Heinemeier Hansson"]
@@ -49,20 +49,20 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_development_dependency(%q<rcov>, [">= 0"])
- s.add_runtime_dependency(%q<railties>, ["~> 3.1.0"])
+ s.add_runtime_dependency(%q<railties>, ["~> 3.1.0.rc1"])
else
s.add_dependency(%q<shoulda>, [">= 0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<railties>, ["~> 3.1.0"])
+ s.add_dependency(%q<railties>, ["~> 3.1.0.rc1"])
end
else
s.add_dependency(%q<shoulda>, [">= 0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<railties>, ["~> 3.1.0"])
+ s.add_dependency(%q<railties>, ["~> 3.1.0.rc1"])
end
end

0 comments on commit 1fa47e6

Please sign in to comment.
Something went wrong with that request. Please try again.