Permalink
Browse files

Changes for TravisCI

 - Try .Net 3.5 instead of 4.0
  • Loading branch information...
1 parent 7edea46 commit 2830d5824bfe54aa3d16aaa8431ce97f18397f17 @daniellee daniellee committed Feb 1, 2013
Showing with 1 addition and 5 deletions.
  1. +0 −1 .travis.yml
  2. +1 −1 CI.proj
  3. +0 −3 src/FluentMigrator.Tests/FluentMigrator.Tests.csproj
View
@@ -4,7 +4,6 @@ install:
- sudo apt-get install mono-devel mono-gmcs nunit-console
script:
- - git submodule update --init
- xbuild CI.proj
# Run Tests
View
@@ -4,7 +4,7 @@
<Target Name="CI" DependsOnTargets="Build" />
<Target Name="Build">
- <MSBuild Projects="FluentMigrator (2010).sln" Properties="Configuration=Debug;Platform=x86" Targets="FluentMigrator_Tests" />
+ <MSBuild Projects="FluentMigrator (2010).sln" Properties="Configuration=Debug;Platform=x86" />
</Target>
</Project>
@@ -147,9 +147,6 @@
<Reference Include="System.Xml.Linq">
<RequiredTargetFramework>3.5</RequiredTargetFramework>
</Reference>
- <Reference Include="System.Data.DataSetExtensions">
- <RequiredTargetFramework>3.5</RequiredTargetFramework>
- </Reference>
<Reference Include="System.Data" />
<Reference Include="System.Xml" />
</ItemGroup>

0 comments on commit 2830d58

Please sign in to comment.