New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

domain/description mismatch on 'logo' #144

Closed
danbri opened this Issue Oct 3, 2014 · 2 comments

Comments

Projects
None yet
1 participant
@danbri
Contributor

danbri commented Oct 3, 2014

http://schema.org/logo
"A logo associated with an organization."

(also Brand, Place, Product types take "logo" property)

@danbri danbri added this to the sdo-venkman release milestone Oct 10, 2014

@danbri

This comment has been minimized.

Show comment
Hide comment
@danbri

danbri Oct 10, 2014

Contributor

Suggest "An associated logo."

Contributor

danbri commented Oct 10, 2014

Suggest "An associated logo."

@danbri danbri self-assigned this Oct 10, 2014

danbri added a commit to danbri/schemaorg that referenced this issue Oct 23, 2014

Generalized logo's description to match associated types.
schemaorg#144

Previously, "A logo associated with an organization."
However, also Brand, Place, Product types take "logo" property.

danbri added a commit to danbri/schemaorg that referenced this issue Oct 23, 2014

@danbri

This comment has been minimized.

Show comment
Hide comment
@danbri

danbri Nov 7, 2014

Contributor

Fixed in http://sdo-venkman.appspot.com/logo (should be in next release).

Contributor

danbri commented Nov 7, 2014

Fixed in http://sdo-venkman.appspot.com/logo (should be in next release).

@danbri danbri closed this Nov 7, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment