Skip to content

Home

Sebastian edited this page Aug 19, 2015 · 39 revisions

Here you'll find detailed information on the frameworks SkyUI provides for other mods.

SkyUI SDK

To compile or use SkyUI-based scripts, you'll need additional files that are not included with the main SkyUI package.

Please download and install the SDK that matches the SkyUI version you're using it with.

To install, extract the archive to your Data folder.

Make sure to remove any outdated SDK files before upgrading to a newer SkyUI version!
Otherwise the loose scripts will take priority over the newer scripts in the SkyUI BSA.

Mod Configuration Menu Documentation

Something went wrong with that request. Please try again.