Skip to content
Browse files

Regenerate gemspec for version 0.1.0

  • Loading branch information...
1 parent dfca4dc commit 674ef93f3c0f815e65a113b91172970152702373 @schneems committed Dec 17, 2012
Showing with 13 additions and 19 deletions.
  1. +13 −19 method_cacheable.gemspec
View
32 method_cacheable.gemspec
@@ -5,17 +5,18 @@
Gem::Specification.new do |s|
s.name = "method_cacheable"
- s.version = "0.0.4"
+ s.version = "0.1.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Schneems"]
- s.date = "2011-12-29"
+ s.date = "2012-12-17"
s.description = "\n Cache methods quickly and easily\n "
s.email = "richard.schneeman@gmail.com"
s.files = [
".yardoc/checksums",
".yardoc/objects/root.dat",
".yardoc/proxy_types",
+ "CHANGELOG.md",
"Gemfile",
"Rakefile",
"VERSION",
@@ -39,8 +40,6 @@ Gem::Specification.new do |s|
"lib/method_cacheable.rb",
"license.txt",
"method_cacheable.gemspec",
- "pkg/johnny_cache-0.0.1.gem",
- "pkg/method_cacheable-0.0.1.gem",
"readme.md",
"spec/method_cacheable/method_cache_spec.rb",
"spec/method_cacheable_spec.rb",
@@ -49,45 +48,40 @@ Gem::Specification.new do |s|
s.homepage = "http://github.com/Schnems/method_cacheable"
s.licenses = ["MIT"]
s.require_paths = ["lib"]
- s.rubygems_version = "1.8.10"
+ s.rubygems_version = "1.8.24"
s.summary = "Cache methods quickly and easily."
- s.test_files = [
- "spec/method_cacheable/method_cache_spec.rb",
- "spec/method_cacheable_spec.rb",
- "spec/spec_helper.rb"
- ]
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activesupport>, [">= 0"])
- s.add_runtime_dependency(%q<keytar>, [">= 0"])
+ s.add_runtime_dependency(%q<activesupport>, [">= 3.0.0"])
+ s.add_runtime_dependency(%q<keytar>, [">= 1.5.3"])
s.add_development_dependency(%q<yard>, [">= 0"])
s.add_development_dependency(%q<rdiscount>, [">= 0"])
s.add_development_dependency(%q<rake>, ["~> 0.8.7"])
- s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_development_dependency(%q<jeweler>, [">= 1.5.2"])
s.add_development_dependency(%q<autotest-standalone>, [">= 0"])
s.add_development_dependency(%q<autotest-growl>, [">= 0"])
s.add_development_dependency(%q<rspec>, [">= 0"])
else
- s.add_dependency(%q<activesupport>, [">= 0"])
- s.add_dependency(%q<keytar>, [">= 0"])
+ s.add_dependency(%q<activesupport>, [">= 3.0.0"])
+ s.add_dependency(%q<keytar>, [">= 1.5.3"])
s.add_dependency(%q<yard>, [">= 0"])
s.add_dependency(%q<rdiscount>, [">= 0"])
s.add_dependency(%q<rake>, ["~> 0.8.7"])
- s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_dependency(%q<jeweler>, [">= 1.5.2"])
s.add_dependency(%q<autotest-standalone>, [">= 0"])
s.add_dependency(%q<autotest-growl>, [">= 0"])
s.add_dependency(%q<rspec>, [">= 0"])
end
else
- s.add_dependency(%q<activesupport>, [">= 0"])
- s.add_dependency(%q<keytar>, [">= 0"])
+ s.add_dependency(%q<activesupport>, [">= 3.0.0"])
+ s.add_dependency(%q<keytar>, [">= 1.5.3"])
s.add_dependency(%q<yard>, [">= 0"])
s.add_dependency(%q<rdiscount>, [">= 0"])
s.add_dependency(%q<rake>, ["~> 0.8.7"])
- s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_dependency(%q<jeweler>, [">= 1.5.2"])
s.add_dependency(%q<autotest-standalone>, [">= 0"])
s.add_dependency(%q<autotest-growl>, [">= 0"])
s.add_dependency(%q<rspec>, [">= 0"])

0 comments on commit 674ef93

Please sign in to comment.
Something went wrong with that request. Please try again.