Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

bump Gemfile.lock as jquery-rails-2.0.0 is no longer available; #1

Merged
merged 1 commit into from

2 participants

@cseeger

Figured this new Gemfile.lock might keep someone else from spending a few mins running "bundle update jquery".

@schneems schneems merged commit 3a37c31 into schneems:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
This page is out of date. Refresh to see the latest.
Showing with 17 additions and 17 deletions.
  1. +17 −17 Gemfile.lock
View
34 Gemfile.lock
@@ -30,7 +30,7 @@ GEM
multi_json (~> 1.0)
arel (3.0.2)
bcrypt-ruby (3.0.1)
- builder (3.0.0)
+ builder (3.0.4)
coffee-rails (3.2.2)
coffee-script (>= 2.2.0)
railties (~> 3.2.0)
@@ -48,13 +48,13 @@ GEM
erubis (2.7.0)
execjs (1.3.0)
multi_json (~> 1.0)
- hike (1.2.1)
- i18n (0.6.0)
- journey (1.0.3)
- jquery-rails (2.0.0)
- railties (>= 3.2.0.beta, < 5.0)
- thor (~> 0.14)
- json (1.6.5)
+ hike (1.2.3)
+ i18n (0.6.4)
+ journey (1.0.4)
+ jquery-rails (3.0.4)
+ railties (>= 3.0, < 5.0)
+ thor (>= 0.14, < 2.0)
+ json (1.8.0)
less (2.0.9)
commonjs (~> 0.2.0)
therubyracer (~> 0.9.9)
@@ -67,15 +67,15 @@ GEM
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.17.2)
- multi_json (1.1.0)
+ multi_json (1.7.7)
orm_adapter (0.0.6)
polyglot (0.3.3)
- rack (1.4.1)
- rack-cache (1.1)
+ rack (1.4.5)
+ rack-cache (1.2)
rack (>= 0.4)
- rack-ssl (1.3.2)
+ rack-ssl (1.3.3)
rack
- rack-test (0.6.1)
+ rack-test (0.6.2)
rack (>= 1.0)
rails (3.2.1)
actionmailer (= 3.2.1)
@@ -92,15 +92,15 @@ GEM
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
- rake (0.9.2.2)
- rdoc (3.12)
+ rake (10.1.0)
+ rdoc (3.12.2)
json (~> 1.4)
sass (3.1.15)
sass-rails (3.2.4)
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
- sprockets (2.1.2)
+ sprockets (2.1.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
@@ -108,7 +108,7 @@ GEM
therubyracer (0.9.10)
libv8 (~> 3.3.10)
thor (0.14.6)
- tilt (1.3.3)
+ tilt (1.4.1)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
Something went wrong with that request. Please try again.