New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

VPNService api not supported #29

Closed
GoogleCodeExporter opened this Issue Mar 19, 2015 · 2 comments

Comments

Projects
None yet
1 participant
@GoogleCodeExporter

GoogleCodeExporter commented Mar 19, 2015

What steps will reproduce the problem?
1. Try to connect with Xperia Ray (ICS: Android 4.0.3 / Kern: 2.6.32.9)
2. Failure: "Your image does not support VPNService API, sorry :("

What is the expected output? What do you see instead?
It should at least try to connect.


What version of the product are you using? On what operating system?
0.5.6 on Xperia Ray (ICS: Android 4.0.3 / Kern: 2.6.32.9)

Please provide any additional information below.
No more info

Original issue reported on code.google.com by py.lozac...@gmail.com on 23 May 2012 at 12:50

@GoogleCodeExporter

This comment has been minimized.

Show comment
Hide comment
@GoogleCodeExporter

GoogleCodeExporter Mar 19, 2015

It tries to connect.  The message is displayed if an ActivityNotFoundException 
is caught trying to initialise the VPNService API.

The VpnService support in the Sony images seems to be completely broken. (Arc S 
is affected too). Note that the early ICS emulator builds had the same problem 
(http://code.google.com/p/android/issues/detail?id=21030)

I am afraid there is the nothing the program can do.

Original comment by arne@rfc2549.org on 23 May 2012 at 7:32

  • Changed state: Invalid

GoogleCodeExporter commented Mar 19, 2015

It tries to connect.  The message is displayed if an ActivityNotFoundException 
is caught trying to initialise the VPNService API.

The VpnService support in the Sony images seems to be completely broken. (Arc S 
is affected too). Note that the early ICS emulator builds had the same problem 
(http://code.google.com/p/android/issues/detail?id=21030)

I am afraid there is the nothing the program can do.

Original comment by arne@rfc2549.org on 23 May 2012 at 7:32

  • Changed state: Invalid
@GoogleCodeExporter

This comment has been minimized.

Show comment
Hide comment
@GoogleCodeExporter

GoogleCodeExporter Mar 19, 2015

Looks like the 4.1.B.0.587 firmware update for Xperias solves the problem.

Original comment by Glorify...@gmail.com on 22 Oct 2012 at 3:07

GoogleCodeExporter commented Mar 19, 2015

Looks like the 4.1.B.0.587 firmware update for Xperias solves the problem.

Original comment by Glorify...@gmail.com on 22 Oct 2012 at 3:07

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment