Permalink
Browse files

DOC: raise minimum NumPy version to 1.5.0

  • Loading branch information...
1 parent 2858f45 commit 25817d4c2ade7327a8c15aa6e736af8fac173283 @dlax dlax committed May 14, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 INSTALL.txt
View
@@ -23,7 +23,7 @@ SciPy requires the following software installed for your platform:
__ http://www.python.org
-2) NumPy__ 1.4.1 or newer (note: SciPy trunk at times requires latest NumPy
+2) NumPy__ 1.5.0 or newer (note: SciPy trunk at times requires latest NumPy
trunk).
__ http://www.numpy.org/

0 comments on commit 25817d4

Please sign in to comment.