Permalink
Browse files

Updated docs

  • Loading branch information...
1 parent f4f9d34 commit fa18c838e5e0279f05f943767761a151113277b7 @pearu pearu committed Sep 18, 2003
Showing with 6 additions and 1 deletion.
  1. +6 −1 INSTALL.txt
View
7 INSTALL.txt
@@ -14,15 +14,20 @@ SciPy requires the following software installed:
4) f2py 2.35.229-1492 or newer
http://cens.ioc.ee/projects/f2py2e/
5) C, C++, Fortran 77 compilers (see COMPILER NOTES)
- gcc 2.95.x, 3.1.x compilers are recommended
+ gcc 2.95.x, 3.x compilers are recommended.
+ When building with chaco, gcc 3.x is required.
http://gcc.gnu.org/
+
The following software is optional:
6) FFTW 2.1.x (see Lib/fftpack/NOTES.txt) but not 2.2.x (yet)
http://www.fftw.org/
7) wxPython
http://www.wxpython.org/
+ Debian packages: libwxgtk2.4-python libwxgtk2.4-dev wxwin2.4-headers
+8) SWIG 1.3.x, required when building with chaco. See setup.py
+ for how to disable chaco.
NOTES
-----

0 comments on commit fa18c83

Please sign in to comment.