Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Mismatching Version error on wordpress-deploy #2

Closed
kborchers opened this Issue Jun 21, 2012 · 1 comment

Comments

Projects
None yet
1 participant
Contributor

kborchers commented Jun 21, 2012

I might not totally understand what's going on here but I don't think there is a reason for these versions to match. If I comment out this code, I can successfully deploy.

https://github.com/scottgonzalez/grunt-wordpress/blob/master/tasks/wordpress.js#L58-61

Contributor

kborchers commented Jun 21, 2012

This appears to be an issue with my version of web-base-template. Sorry for the noise

@kborchers kborchers closed this Jun 21, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment