Skip to content
This repository
Browse code

Merge pull request #18 from aikhelis/patch-1

Adding support for ruby 1.9.3
  • Loading branch information...
commit 5fabea66c629fbe26a654a4817c3b04b96059bb6 2 parents ec42078 + e1f80d4
Scott Muc authored May 18, 2012

Showing 1 changed file with 4 additions and 0 deletions. Show diff stats Hide diff stats

  1. 4  rubyinstaller.ps1
4  rubyinstaller.ps1
@@ -18,6 +18,10 @@ $registry = @{
18 18
         "url" = "http://rubyforge.org/frs/download.php/75128/ruby-1.9.2-p290-i386-mingw32.7z";
19 19
         "gem_path" = "lib\ruby\gems\1.9.1\bin"
20 20
     };
  21
+    "1.9.3" = @{
  22
+        "url" = "http://rubyforge.org/frs/download.php/76055/ruby-1.9.3-p194-i386-mingw32.7z";
  23
+        "gem_path" = "lib\ruby\gems\1.9.1\bin"
  24
+    };
21 25
     "devkit" = @{
22 26
         "url" = "http://github.com/downloads/oneclick/rubyinstaller/DevKit-tdm-32-4.5.2-20110712-1620-sfx.exe"
23 27
     }

0 notes on commit 5fabea6

Please sign in to comment.
Something went wrong with that request. Please try again.