Browse files

Fixing faraday dependency, pessimistic version constraint 0.7.0 as fa…

…raday 0.8 does not require addressable anymore.
  • Loading branch information...
1 parent b137c42 commit 6958614356e4aff8b8283a92fe14fa0b5af55101 @freeatnet freeatnet committed May 27, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 unwind.gemspec
View
2 unwind.gemspec
@@ -27,5 +27,5 @@ Gem::Specification.new do |s|
s.add_development_dependency "minitest"
s.add_development_dependency "vcr", "~> 2.0.0"
s.add_development_dependency "fakeweb"
- s.add_runtime_dependency "faraday", '~> 0.7'
+ s.add_runtime_dependency "faraday", '~> 0.7.0'
@maletor
maletor added a line comment Nov 7, 2012

Can we revert this to ~> 0.7? And add addressable as another dependency if still needed?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
end

0 comments on commit 6958614

Please sign in to comment.