Babel preset for all es2015 plugins supported by Camo
JavaScript
Permalink
Failed to load latest commit information.
.gitignore Initial commit Feb 15, 2016
.npmignore
README.md
index.js
package.json

README.md

babel-preset-camo

Babel preset for all es2015 plugins supported by Camo

Install

$ npm install --save-dev babel-preset-camo

Usage

Via .babelrc (Recommended)

.babelrc

{
  "presets": ["camo"]
}

Via CLI

$ babel script.js --presets camo 

Via Node API

require("babel-core").transform("code", {
  presets: ["camo"]
});