Skip to content
Permalink
Browse files

modify the version of scrapy ubuntu package

latest version is 0.22.
with scrapy-0.18, tutorial project provides error
relative issue : #511
  • Loading branch information
stray-leone committed Jan 20, 2014
1 parent af0219a commit 725900df44d57882b04647ac11f7499add317209
Showing with 1 addition and 1 deletion.
  1. +1 −1 docs/topics/ubuntu.rst
@@ -13,7 +13,7 @@ fixes.

To use the packages, just add the following line to your
``/etc/apt/sources.list``, and then run ``aptitude update`` and
``apt-get install scrapy-0.18``::
``apt-get install scrapy-0.22``::

deb http://archive.scrapy.org/ubuntu DISTRO main

0 comments on commit 725900d

Please sign in to comment.