Skip to content
Permalink
Browse files

update other places where w3lib version is mentioned

Conflicts:
	tox.ini
  • Loading branch information
dangra committed Aug 8, 2014
1 parent 39d2ce5 commit d109c138a6008bd341c7e00b189b01c965d34d39
Showing with 3 additions and 3 deletions.
  1. +1 −1 debian/control
  2. +1 −1 requirements.txt
  3. +1 −1 tox.ini
@@ -9,7 +9,7 @@ Homepage: http://scrapy.org/
Package: scrapy-SUFFIX
Architecture: all
Depends: ${python:Depends}, python-lxml, python-twisted, python-openssl,
python-w3lib (>= 1.2), python-queuelib, python-cssselect (>= 0.9), python-six (>=1.5.2)
python-w3lib (>= 1.8.0), python-queuelib, python-cssselect (>= 0.9), python-six (>=1.5.2)
Recommends: python-setuptools
Conflicts: python-scrapy, scrapy, scrapy-0.11
Provides: python-scrapy, scrapy
@@ -2,6 +2,6 @@ Twisted>=10.0.0
lxml
pyOpenSSL
cssselect>=0.9
w3lib>=1.2
w3lib>=1.8.0
queuelib
six>=1.5.2
@@ -47,7 +47,7 @@ deps =
pyOpenSSL>=0.13.1
cssselect>=0.9
queuelib>=1.1.1
w3lib>=1.5
w3lib>=1.8.0
# tests requirements
mock
:HPK:pytest>2.5.2

0 comments on commit d109c13

Please sign in to comment.
You can’t perform that action at this time.