Permalink
Browse files

require w3lib 1.2 or greater

  • Loading branch information...
1 parent ae2ff4d commit d74a067227f7340872b5adfbaf12c572a5a2b232 @dangra dangra committed May 15, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 debian/control
  2. +1 −1 setup.py
View
@@ -8,7 +8,7 @@ Homepage: http://scrapy.org/
Package: scrapy-SUFFIX
Architecture: all
-Depends: ${python:Depends}, python-lxml, python-twisted, python-openssl, python-w3lib (>= 1.1-r23)
+Depends: ${python:Depends}, python-lxml, python-twisted, python-openssl, python-w3lib (>= 1.2)
Recommends: python-setuptools
Conflicts: python-scrapy, scrapy, scrapy-0.11
Provides: python-scrapy, scrapy
View
@@ -120,6 +120,6 @@ def is_not_module(filename):
except ImportError:
from distutils.core import setup
else:
- setup_args['install_requires'] = ['Twisted>=8.0', 'w3lib>=1.1', 'lxml', 'pyOpenSSL']
+ setup_args['install_requires'] = ['Twisted>=8.0', 'w3lib>=1.2', 'lxml', 'pyOpenSSL']
setup(**setup_args)

0 comments on commit d74a067

Please sign in to comment.