Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Scrapy tests fails under pip 1.5 #513

Closed
dangra opened this issue Jan 3, 2014 · 2 comments
Closed

Scrapy tests fails under pip 1.5 #513

dangra opened this issue Jan 3, 2014 · 2 comments
Milestone

Comments

@dangra
Copy link
Member

@dangra dangra commented Jan 3, 2014

mitmproxy depends on PIL but in pip 1.5 it won't install because of pypa/pip#1055

Downloading/unpacking PIL (from mitmproxy)
Could not find any downloads that satisfy the requirement PIL (from mitmproxy)
Some externally hosted files were ignored (use --allow-external PIL to allow).
Cleaning up...
No distributions at all found for PIL (from mitmproxy)

dangra added a commit that referenced this issue Jan 3, 2014
@dangra
Copy link
Member Author

@dangra dangra commented Jan 3, 2014

mitmproxy bugfix mitmproxy/mitmproxy#197

@dangra
Copy link
Member Author

@dangra dangra commented Jan 4, 2014

monitor mitmproxy/mitmproxy#196 instead

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

1 participant
You can’t perform that action at this time.