Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[MRG+1] Remove code required to support ancient twisted versions. #2544

Merged
merged 1 commit into from Feb 8, 2017

Conversation

@kmike
Copy link
Member

@kmike kmike commented Feb 7, 2017

A follow-up to #1887.

@redapple redapple changed the title Remove code required to support ancient twisted versions. [MRG+1] Remove code required to support ancient twisted versions. Feb 8, 2017
@redapple
Copy link
Contributor

@redapple redapple commented Feb 8, 2017

Great @kmike !

@redapple redapple merged commit 3becb86 into master Feb 8, 2017
1 check passed
1 check passed
continuous-integration/travis-ci/pr The Travis CI build passed
Details
@kmike kmike deleted the twisted-version-cleanup branch Feb 8, 2017
@stav
Copy link
Contributor

@stav stav commented Feb 8, 2017

Wow, it's really nice to see someone going thru and making changes like this that don't provide "incredible new feature!" to the release notes but make the code tighter, lighter and cleaner.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

3 participants
You can’t perform that action at this time.