Permalink
Browse files

Merge branch 'master' of github.com:scriptish/scriptish

  • Loading branch information...
2 parents 1289b2b + d8442cc commit 765f897d0faf355377de3dc38511eddf5c48354a @erikvold erikvold committed Sep 23, 2012
Showing with 11 additions and 10 deletions.
  1. +1 −0 extension/install.rdf
  2. +10 −10 extension/locale/zh-CN/scriptish.properties
View
@@ -48,6 +48,7 @@
<em:translator>Alfredo Fernández Díaz (es-ES)</em:translator>
<em:translator>allertec (pl)</em:translator>
<em:translator>barryoni (he)</em:translator>
+ <em:translator>dindog (zh-CN)</em:translator>
<em:translator>iHastr (ru-RU)</em:translator>
<em:translator>k2jp (ja-JP)</em:translator>
<em:translator>Kozák (WonderCsabo) Csaba (hu)</em:translator>
@@ -14,7 +14,7 @@ error.api.noResourceWithName=没有该名称的资源
error.api.noSecondArgValue=第二个参数未指定:值
error.api.reqURL=无效的 URL
error.api.reqURL.scheme=不允许在 URL 中出现 scheme
-error.api.safeHTMLParser.url=
+error.api.safeHTMLParser.url=无法解释 GM_safeHTMLParser 函数的中的 URL参数
error.api.unsafeAccess=Scriptish 访问冲突:unsafeWindow 无法调用
error.charset=指定的字符集无效。
error.dependency.loading=加载依赖文件时发生错误
@@ -24,16 +24,16 @@ error.hash.algorithm=指定的散列算法无效
error.icon.dataURL=无效的数据:@icon 的 URL
error.icon.notImage=错误!@icon 没有图像 MIME 类型
error.icon.URL=无效的 @icon URL
-error.invalidCert=
+error.invalidCert=无效的SSL证书。\n如果确定需要开启,请在Scriptish设置/高级/更新安全 勾选允许所有证书。
error.isInvalidValue=是个无效的值
error.matchPattern.rules=@match 模式不符合模式规则
error.matchPattern.rules.file=文件 scheme @match 模式不符合模式规则
-error.notSecure=
+error.notSecure=非安全URI。\n如果确定需要开启,请在Scriptish设置/高级/更新安全 下开启允许非HTTPS更新。
error.notSupported.Firefox=不支持这一版本的 Firefox
error.openingFile=无法打开文件
error.pattern.parsing=模式不能被解析
error.pref.type=不支持的首选项类型。有效的类型有:字符串、布尔和32位整数。
-error.remoteVersionOlder=
+error.remoteVersionOlder=更新地址下的脚本版本数字低于本地文件。
error.resource.dupName=是一个重复的资源名称。每一个 @resource 都必须有唯一的名称。
error.resource.syntax=无效的 @resource 声明语法
error.retrieving=检索失败
@@ -131,10 +131,10 @@ options.pane.main=常规
options.pane.ui=用户界面
options.requireBuiltInCerts=安全更新需要使用内置的证书
options.requireSecured=要求用户脚本使用 HTTPS 更新
-options.sync.desc=
-options.sync.ScriptishPrefs=
-options.sync.ScriptishPrefs.common=
-options.sync.ScriptishPrefs.editor=
+options.sync.desc=必须启用Firefox 的Sync同步服务,并且在其设置中开启相关选项
+options.sync.ScriptishPrefs=Scriptish 设置
+options.sync.ScriptishPrefs.common=同步 Scriptish 扩展的普通设置
+options.sync.ScriptishPrefs.editor=同步代码编辑器设置
options.title=Scriptish 选项
options.toolbarbutton=工具栏按钮
options.toolbarbutton.showScripts=显示活动的脚本数
@@ -157,7 +157,7 @@ statusbar.noScripts.excluded=页面已排除!
statusbar.noScripts.notfound=页面上没有脚本在运行!
statusbar.noScripts.scheme=Scheme 已禁用!
statusbar.updated=更新成功
-sync=
+sync=同步
tooltip.loading=正在加载...
Uninstall=卸载
untitledScript=无标题的脚本
@@ -166,4 +166,4 @@ userscript=用户脚本
userscripts=用户脚本
userscripts.get=获取用户脚本
userscripts.noneInstalled=您尚未安装任何用户脚本
-warning.returnfrommain=一般不支持从主体范围“return”。您需要在您的用户脚本中修复这个问题。
+warning.returnfrommain=一般不支持在主执行域里的“return”。您需要在您的用户脚本中修复这个问题。

0 comments on commit 765f897

Please sign in to comment.