New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Tell GitHub our test files are Perl 5, not Perl 6 #4

Merged
merged 1 commit into from May 28, 2015

Conversation

Projects
None yet
2 participants
@zoffixznet
Contributor

zoffixznet commented May 28, 2015

Currently, GitHub erroneously reports this repo uses Perl 5 and Perl 6, with test files reported as being Perl 6.

This pull fixes the issue.

scrottie added a commit that referenced this pull request May 28, 2015

Merge pull request #4 from zoffixznet/github-langs
Tell GitHub our test files are Perl 5, not Perl 6

@scrottie scrottie merged commit ccd7f39 into scrottie:master May 28, 2015

@zoffixznet zoffixznet deleted the zoffixznet:github-langs branch May 28, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment