Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

3.1 OS metrics - doesn't show correct disk in pie graphs #768

Closed
slivne opened this issue Oct 26, 2019 · 3 comments
Closed

3.1 OS metrics - doesn't show correct disk in pie graphs #768

slivne opened this issue Oct 26, 2019 · 3 comments
Labels
bug

Comments

@slivne
Copy link

@slivne slivne commented Oct 26, 2019

Using branch-3.0

[centos@ip-10-0-0-186 ~]$ df
Filesystem     1K-blocks     Used Available Use% Mounted on
devtmpfs         7784668        0   7784668   0% /dev
tmpfs            7812204        0   7812204   0% /dev/shm
tmpfs            7812204    16820   7795384   1% /run
tmpfs            7812204        0   7812204   0% /sys/fs/cgroup
/dev/xvda1      31445996  7233508  24212488  24% /
/dev/nvme0n1   463640688 34331196 429309492   8% /var/lib/scylla
tmpfs            1562444        0   1562444   0% /run/user/1000

3 1_disk_incorrect

@slivne slivne added the bug label Oct 28, 2019
@amnonh

This comment has been minimized.

Copy link
Contributor

@amnonh amnonh commented Oct 28, 2019

It's probably fixed by c155342 we can either backport it, or branch 3.1

@slivne

This comment has been minimized.

Copy link
Author

@slivne slivne commented Oct 28, 2019

@amnonh

This comment has been minimized.

Copy link
Contributor

@amnonh amnonh commented Oct 29, 2019

closed in 3.0.2

@amnonh amnonh closed this Oct 29, 2019
@amnonh amnonh added this to the monitoring 3.1 milestone Dec 16, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.