Stop! grails is not a valid candidate. #259

Closed
mrampson opened this Issue Jan 19, 2014 · 3 comments

2 participants

@mrampson

Can't get latest version of grails. Looks like gvm doesn't understand what valid candidates are. Can't find gradle either.

@marc0der
SDKMAN! member

Could you expound more? Nobody else seems to be having this issue.

@mrampson

Whatever the issue was, it seems to have went away. When looking at the code, it looked like the response coming back from the api was bade, making the code think that the artifact type I was asking for, didn't exist. Looked like it was having a problem with parsing whatever was coming back from the api. Corrected itself on the following Monday.

@marc0der
SDKMAN! member

Okay, closing this one...

@marc0der marc0der closed this Apr 27, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment