Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerated gemspec for version 0.2.2

  • Loading branch information...
commit d0733899c6801cf3e9691f19124b86ffd0ca559e 1 parent fdff4ae
Seamus Abshere authored
Showing with 3 additions and 3 deletions.
  1. +3 −3 remote_table.gemspec
6 remote_table.gemspec
View
@@ -55,18 +55,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<roo>, ["~> 1.9.3"])
+ s.add_runtime_dependency(%q<roo>, ["~> 1.3.11"])
s.add_runtime_dependency(%q<fastercsv>, ["~> 1.5.0"])
s.add_runtime_dependency(%q<activesupport>, ["~> 2.3.4"])
s.add_runtime_dependency(%q<ryanwood-slither>, ["~> 0.99.3"])
else
- s.add_dependency(%q<roo>, ["~> 1.9.3"])
+ s.add_dependency(%q<roo>, ["~> 1.3.11"])
s.add_dependency(%q<fastercsv>, ["~> 1.5.0"])
s.add_dependency(%q<activesupport>, ["~> 2.3.4"])
s.add_dependency(%q<ryanwood-slither>, ["~> 0.99.3"])
end
else
- s.add_dependency(%q<roo>, ["~> 1.9.3"])
+ s.add_dependency(%q<roo>, ["~> 1.3.11"])
s.add_dependency(%q<fastercsv>, ["~> 1.5.0"])
s.add_dependency(%q<activesupport>, ["~> 2.3.4"])
s.add_dependency(%q<ryanwood-slither>, ["~> 0.99.3"])
Please sign in to comment.
Something went wrong with that request. Please try again.