Permalink
Browse files

Regenerate gemspec for version 0.0.5

  • Loading branch information...
1 parent 3eba833 commit 523916cf72f5ff1153f178f311473bfc7c6a2e99 @erwaller erwaller committed Oct 12, 2011
Showing with 5 additions and 2 deletions.
  1. +5 −2 soulmate.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{soulmate}
- s.version = "0.0.4"
+ s.version = "0.0.5"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Eric Waller"]
- s.date = %q{2011-07-07}
+ s.date = %q{2011-10-12}
s.description = %q{Soulmate is a tool to help solve the common problem of developing a fast autocomplete feature. It uses Redis's sorted sets to build an index of partial words and corresponding top matches, and provides a simple sinatra app to query them. Soulmate finishes your sentences.}
s.email = %q{eric@seatgeek.com}
s.executables = ["soulmate", "soulmate-web"]
@@ -55,6 +55,7 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<redis>, ["~> 2.1.1"])
+ s.add_runtime_dependency(%q<multi_json>, ["~> 1.0.3"])
s.add_runtime_dependency(%q<rack-contrib>, [">= 0"])
s.add_runtime_dependency(%q<vegas>, ["~> 0.1.8"])
s.add_runtime_dependency(%q<sinatra>, ["~> 1.2.3"])
@@ -68,6 +69,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<json>, ["~> 1.4.6"])
else
s.add_dependency(%q<redis>, ["~> 2.1.1"])
+ s.add_dependency(%q<multi_json>, ["~> 1.0.3"])
s.add_dependency(%q<rack-contrib>, [">= 0"])
s.add_dependency(%q<vegas>, ["~> 0.1.8"])
s.add_dependency(%q<sinatra>, ["~> 1.2.3"])
@@ -82,6 +84,7 @@ Gem::Specification.new do |s|
end
else
s.add_dependency(%q<redis>, ["~> 2.1.1"])
+ s.add_dependency(%q<multi_json>, ["~> 1.0.3"])
s.add_dependency(%q<rack-contrib>, [">= 0"])
s.add_dependency(%q<vegas>, ["~> 0.1.8"])
s.add_dependency(%q<sinatra>, ["~> 1.2.3"])

0 comments on commit 523916c

Please sign in to comment.