Skip to content
This repository

Can't install on Ruby 2.0 #12

Open
agrimm opened this Issue April 05, 2013 · 1 comment

2 participants

Andrew Grimm pete higgins
Andrew Grimm

ZenTest must be 4.8.4 or higher to install on Ruby 2.0.0, because earlier versions reject the rubygems version being 2.0.0 http://blog.zenspider.com/releases/2013/01/ZenTest-version-4-8-4-has-been-released.html

Heckle currently has a requirement for ZenTest ~> 4.7.0

pete higgins
Collaborator

Ruby 2.0 compatibility will be a requirement for a 2.0 release.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.