Skip to content

fix ruby2ruby dependency, later versions break heckle #2

Closed
wants to merge 1 commit into from

3 participants

@mockdeep

Any version of ruby2ruby later than 1.2.2 causes a 'translate' error in heckle.

@moonglum

The dependency must be fixed. See the difference between 1.2.2 and 1.3.1 in this gist

@phiggins
Seattle Ruby Brigade member

This should be fixed in master or on my ruby_parser branch, and will be available in a forthcoming heckle 2.0 release.

@phiggins phiggins closed this Aug 21, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.