Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

+ Updated rake dep to be >= 0.8 and < 11.0 for the new wack version s…

…cheme. (MichaelXavier)

[git-p4: depot-paths = "//src/hoe/dev/": change = 7978]
  • Loading branch information...
commit 31fa49c89282134793b028ff7941dd83b448368c 1 parent 9eebf2d
@zenspider zenspider authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  Rakefile
View
2  Rakefile
@@ -18,7 +18,7 @@ Hoe.spec "hoe" do
pluggable!
require_rubygems_version '>= 1.4'
- dependency "rake", "~> 0.8" # FIX: to force it to exist pre-isolate
+ dependency "rake", [">= 0.8", "< 11.0"] # FIX: to force it to exist pre-isolate
end
task :plugins do

1 comment on commit 31fa49c

@kavu

When can we get a bugfix version bump for hoe with this fix? Unable to activate hoe-3.3.0, because rake-10.0.2 conflicts with rake (~> 0.8) is really annoying! Thanks!

Please sign in to comment.
Something went wrong with that request. Please try again.