Permalink
Browse files

- Removed isolate/rake require to reduce minimum bootstrap to hoe + r…

…ake + rake install_plugins (*2)

[git-p4: depot-paths = "//src/ruby2ruby/dev/": change = 7351]
  • Loading branch information...
1 parent 0d6309a commit 888cf7f742913810fd9cfe76069ad19994ac8317 @zenspider zenspider committed Apr 18, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 Rakefile
View
@@ -2,7 +2,6 @@
require 'rubygems'
require 'hoe'
-require 'isolate/rake'
Hoe.add_include_dirs("lib",
"../../ruby_parser/dev/lib",

0 comments on commit 888cf7f

Please sign in to comment.