Permalink
Browse files

Update composer.json

Since dev-master of mock-object and code-coverage is aliased to 1.3.x-dev (which is expanded to something in the order of 1.3.999999), these will never match the 1.3.99 requirement. I suggest using <1.4.0
  • Loading branch information...
1 parent ff5fa87 commit 242c95b2ba739b3aacb654f713cba6d8bafe7e6e @alcohol alcohol committed Nov 21, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 composer.json
View
4 composer.json
@@ -24,9 +24,9 @@
"php": ">=5.4.7",
"phpunit/php-file-iterator": ">=1.3.1",
"phpunit/php-text-template": ">=1.1.1",
- "phpunit/php-code-coverage": ">=1.3.0,<=1.3.99",
+ "phpunit/php-code-coverage": ">=1.3.0,<1.4.0",
"phpunit/php-timer": ">=1.0.2",
- "phpunit/phpunit-mock-objects": ">=1.3.0,<=1.3.99",
+ "phpunit/phpunit-mock-objects": ">=1.3.0,<1.4.0",
"symfony/yaml": ">=2.1.0",
"ext-dom": "*",
"ext-pcre": "*",

0 comments on commit 242c95b

Please sign in to comment.