Permalink
Browse files

Bump recommended version of PHP and Xdebug.

  • Loading branch information...
1 parent 40e860a commit 9df7b3b086db8eff90f39c0686cd67555f849c04 @sebastianbergmann committed Aug 31, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 README.markdown
View
4 README.markdown
@@ -6,8 +6,8 @@ PHPUnit is the de-facto standard for unit testing in PHP projects. It provides b
Requirements
------------
-* PHPUnit 3.7 requires PHP 5.3.3 (or later) but PHP 5.4.0 (or later) is highly recommended.
-* [PHP_CodeCoverage](http://github.com/sebastianbergmann/php-code-coverage), the library that is used by PHPUnit to collect and process code coverage information, depends on [Xdebug](http://xdebug.org/) 2.0.5 (or later) but Xdebug 2.2.0 (or later) is highly recommended.
+* PHPUnit 3.7 requires PHP 5.3.3 (or later) but PHP 5.4.6 (or later) is highly recommended.
+* [PHP_CodeCoverage](http://github.com/sebastianbergmann/php-code-coverage), the library that is used by PHPUnit to collect and process code coverage information, depends on [Xdebug](http://xdebug.org/) 2.0.5 (or later) but Xdebug 2.2.1 (or later) is highly recommended.
Installation
------------

0 comments on commit 9df7b3b

Please sign in to comment.