Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Konflikt mit swiftmailer ~6.0 #112

Closed
bnjmnfnk opened this issue Aug 28, 2017 · 1 comment
Closed

Konflikt mit swiftmailer ~6.0 #112

bnjmnfnk opened this issue Aug 28, 2017 · 1 comment
Assignees
Labels

Comments

@bnjmnfnk
Copy link

@bnjmnfnk bnjmnfnk commented Aug 28, 2017

Hey,

wenn man swiftmailer ~ 6.0 installiert hat, lässt sich phpbu leider nicht installieren (via composer update).

@sebastianfeldmann
Copy link
Owner

@sebastianfeldmann sebastianfeldmann commented Aug 28, 2017

Ich hab die composer.json so angepasst das auch Swiftmailer 6.0 akzeptiert wird.
Die von BC betroffenen Stellen habe ich auch angepasst.
Sollte also jetzt mit Version 5.0.1 funktionieren.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.