Fix installation on Python < 2.7 #260

Merged
merged 1 commit into from Sep 29, 2015

Projects

None yet

3 participants

@Sazpaimon
Contributor

When the install_requires array was moved, a erroneous trailing comma was left, turning it into a tuple which cannot be appended to. Removing the comma allows installation on Python 2.6 which is what CloudFormation uses.

@Sazpaimon Sazpaimon Fix installation on Python < 2.7
When the install_requires array was moved, a erroneous trailing comma 
was left, turning it into a tuple which cannot be appended to.  Removing
the comma allows installation on Python 2.6 which is what CloudFormation
uses.
bd255f8
@CSharpFan

Nice one on finding the issue.

@sebdah
Owner
sebdah commented Sep 11, 2015

Thanks for the PR. I'm gonna include it in version 2.0.1.

@sebdah sebdah added the type: bug label Sep 11, 2015
@sebdah sebdah added this to the 1.20.x milestone Sep 11, 2015
@sebdah sebdah self-assigned this Sep 11, 2015
@sebdah sebdah modified the milestone: 1.20.x, 2.0.x Sep 11, 2015
@sebdah sebdah merged commit bd255f8 into sebdah:master Sep 29, 2015
@sebdah
Owner
sebdah commented Sep 29, 2015

This has now been released in version 2.0.1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment