Skip to content
Validates Planetary Annhilation Config fIles
JavaScript CSS
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib
schemas
tests
.gitignore
.travis.yml
Readme.md
index.js
license.md
package.json

Readme.md

pa-validate

Build Status

The node.js libarary validates .json config files for planetary anhilation.

Remark: The library needs Node 0.8 or higher

install

 npm install pa-validate

run tests

npm test

History

0.0.9

  • A lot of cleaups, should have used jshint a little earlier

0.0.8

  • Release process changed
  • Better Unit support
  • Subschemas started

0.0.4

  • Started Unit Support

0.0.3

  • License file

0.0.1 & 0.0.2

  • Initial Release
  • Release to npm
  • Usage in the validator project
Something went wrong with that request. Please try again.