Skip to content
This repository has been archived by the owner. It is now read-only.

Update Setup so that Advanced Setup asks about CRIT_DISK_USAGE #358

Closed
GoogleCodeExporter opened this issue Mar 24, 2015 · 3 comments
Closed

Comments

@GoogleCodeExporter
Copy link

@GoogleCodeExporter GoogleCodeExporter commented Mar 24, 2015

Update Setup so that Advanced Setup asks about CRIT_DISK_USAGE

Original issue reported on code.google.com by doug.bu...@gmail.com on 3 Jul 2013 at 1:44

@GoogleCodeExporter
Copy link
Author

@GoogleCodeExporter GoogleCodeExporter commented Mar 24, 2015

Advanced Setup will ask for CRIT_DISK_USAGE and then write it and 
WARN_DISK_USAGE into
/etc/nsm/securityonion.conf (WARN_DISK_USAGE = CRIT_DISK_USAGE - 10).

Original comment by doug.bu...@gmail.com on 3 Jul 2013 at 1:48

  • Added labels: ****
  • Removed labels: ****

@GoogleCodeExporter
Copy link
Author

@GoogleCodeExporter GoogleCodeExporter commented Mar 24, 2015

Submitted to testers.

Original comment by doug.bu...@gmail.com on 4 Jul 2013 at 10:50

  • Changed state: Accepted
  • Added labels: ****
  • Removed labels: ****

@GoogleCodeExporter
Copy link
Author

@GoogleCodeExporter GoogleCodeExporter commented Mar 24, 2015

Tested by David Zawdie.

Published:
http://securityonion.blogspot.com/2013/07/new-nsm-and-setup-packages-allow-for_9
.html

Original comment by doug.bu...@gmail.com on 9 Jul 2013 at 10:39

  • Changed state: Verified
  • Added labels: ****
  • Removed labels: ****

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant