Skip to content
Permalink
Browse files

Add explicit Python 3.6 requirement

  • Loading branch information
fmagin committed Mar 24, 2020
1 parent f9c38df commit a210025dc5ead2190e9bccccbaf21d042ad298ee
Showing with 1 addition and 0 deletions.
  1. +1 −0 setup.py
@@ -16,6 +16,7 @@
"internalblue/objects",
"internalblue/utils",
],
python_requires='>=3.6',
install_requires=["pwntools>=4.0.1", "pyelftools", "future"],
extras_require={"macoscore": ["pyobjc"], "ipython": ["IPython"]},
tests_require=["nose", "pytest", "pwntools>=4.2.0.dev0"],

0 comments on commit a210025

Please sign in to comment.
You can’t perform that action at this time.