Permalink
Browse files

Loosen version requirements for faraday_middleware

Just to be sure I ran the specs against all the versions list here

![](http://f.cl.ly/items/3k2330283m151s2C0U18/Screen%20Shot%202013-03-19%20at%209.17.41%20AM.png)
  • Loading branch information...
1 parent 1f14b36 commit 9ce341ccffc5373ad1fc450320dd2b4a9d11f624 @arronmabrey arronmabrey committed Mar 19, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 analytics-ruby.gemspec
View
@@ -15,9 +15,9 @@ Gem::Specification.new do |spec|
spec.homepage = 'https://github.com/segmentio/analytics-ruby'
spec.add_dependency 'faraday', ['>= 0.8', '< 0.10']
- spec.add_dependency 'faraday_middleware', ['~> 0.9.0']
+ spec.add_dependency 'faraday_middleware', ['>= 0.8', '< 0.10']
spec.add_dependency 'multi_json', ['~> 1.0']
spec.add_development_dependency('rake')
spec.add_development_dependency('rspec')
-end
+end

0 comments on commit 9ce341c

Please sign in to comment.