Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

feat(node-version): raised the minimum required version to v14.17 #170

Merged
merged 1 commit into from Sep 22, 2021
Merged

Conversation

@travi
Copy link
Member

@travi travi commented Sep 20, 2021

BREAKING CHANGE: the minimum required version of node is now v14.17

BREAKING CHANGE: the minimum required version of node is now v14.17
@travi travi requested a review from gr2m Sep 20, 2021
gr2m
gr2m approved these changes Sep 22, 2021
@gr2m gr2m merged commit 5cf74e4 into master Sep 22, 2021
5 checks passed
@gr2m gr2m deleted the node-14 branch Sep 22, 2021
@github-actions
Copy link

@github-actions github-actions bot commented Sep 22, 2021

🎉 This PR is included in version 6.0.0 🎉

The release is available on:

Your semantic-release bot 📦🚀

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants