Permalink
Browse files

updating Rakefile to require dm-tags.

Verified Ruby 1.9 compatibility
  • Loading branch information...
1 parent c8b9a55 commit 1731ecd7602a7f977f334dd1a82e3cc11cb0beea @semanticart committed Jul 21, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
@@ -1,7 +1,7 @@
require 'spec/rake/spectask'
task :environment do
- %w(dm-core dm-is-versioned dm-timestamps wikitext article).each { |lib| require lib }
+ %w(dm-core dm-is-versioned dm-timestamps dm-tags wikitext article).each { |lib| require lib }
ROOT = File.expand_path(File.dirname(__FILE__))
config = begin

0 comments on commit 1731ecd

Please sign in to comment.