Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

In social settings for a post, attached image is still selected even with a custom image #673

Closed
dawatorbert opened this issue Dec 7, 2016 · 2 comments

Comments

Projects
None yet
4 participants
@dawatorbert
Copy link
Member

commented Dec 7, 2016

This makes it confusing to essentially have two "selected" images
screen shot 2016-12-06 at 7 36 53 pm

@wpsmort wpsmort removed their assignment Dec 14, 2016

@wpsmort wpsmort added Enhancement and removed Initial Review labels Dec 14, 2016

@wpsmort

This comment has been minimized.

Copy link
Member

commented Dec 14, 2016

We should remove radial selection when a custom image has been added.

contactashish13 added a commit to contactashish13/all-in-one-seo-pack that referenced this issue Feb 23, 2018

@contactashish13

This comment has been minimized.

Copy link
Contributor

commented Feb 23, 2018

contactashish13 added a commit to contactashish13/all-in-one-seo-pack that referenced this issue Mar 4, 2018

@michaeltorbert michaeltorbert added this to the 2.7 milestone Mar 22, 2018

@wpsmort wpsmort modified the milestones: 2.7, 2.8 May 15, 2018

contactashish13 added a commit to contactashish13/all-in-one-seo-pack that referenced this issue Jul 27, 2018

@contactashish13 contactashish13 removed their assignment Aug 4, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.