New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Importing HTML markup doesn't work #166

Closed
wpsmort opened this Issue Feb 10, 2017 · 1 comment

Comments

Projects
None yet
3 participants
@wpsmort
Copy link
Member

wpsmort commented Feb 10, 2017

When you import locations from CSV and the CSV includes HTML markup, that markup does not get processed and is output to the visual editor and therefore displayed on the screen.

You can test this by creating a location and adding an image and a list in the content area. Then export your location to CSV and import it into another site.

The exported content will look like this:

screen shot 2017-02-10 at 3 47 47 pm

The resulting import will look like this in the visual editor:

screen shot 2017-02-10 at 3 45 59 pm

And like this on the single location page:

screen shot 2017-02-10 at 3 46 15 pm

@wpsmort

This comment has been minimized.

Copy link
Member Author

wpsmort commented Mar 22, 2017

This is tested and is good. It works with all HTML markup from the TinyMCE in the WordPress content area.

@wpsmort wpsmort modified the milestones: 2.6, 2.5.1 Mar 25, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment