Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

BUG: 1.8.7 missing require('./utils') in lib/http.js #585

Closed
wants to merge 1 commit into
from
Jump to file or symbol
Failed to load files and symbols.
+1 −0
Split
View
@@ -12,6 +12,7 @@
var http = require('http')
, parse = require('url').parse
+ , utils = require('./utils')
, assert = require('assert');
// environment