Provides autotest notifications for Ubuntu's NotifyOSD
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
bin
lib
test
.document
.gitignore
LICENSE
README.rdoc
Rakefile
VERSION
autotest-notifyosd.gemspec

README.rdoc

autotest-notifyosd

Provides autotest notifications for wiki.ubuntu.com/NotifyOSD

Requirements

  • ZenTest (to provide core autotest functionality)

  • Ubuntu 9.04 or later (or notifyosd ported to another linux system)

  • libnotify (can be install via apt-get)

Install

  • sudo gem install autotest-notifyosd –source gemcutter.org

  • enable-autotest-notifyosd

Note: –source=gemcutter.org not required if you already have gemcutter listed as a source

Copyright

Copyright © 2009 Scott Windsor. See LICENSE for details.