Skip to content
This repository
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 21 lines (13 sloc) 0.543 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
source 'https://rubygems.org'

# Specify your gem's dependencies in interpol.gemspec
gemspec

group :extras do
  gem 'debugger' if defined?(RUBY_ENGINE) && RUBY_ENGINE == 'ruby' && RUBY_VERSION == '1.9.3'
  gem 'ruby-debug', :platform => :mri_18
end

gem 'json-jruby', :platform => 'jruby'
gem 'compass_twitter_bootstrap', :git => 'git://github.com/vwall/compass-twitter-bootstrap.git'

gem 'json', :platform => 'ruby_18'

gem 'cane', '~> 2.6' if RUBY_VERSION.to_f > 1.8

# 1.6 won't install on JRuby or 1.8.7 :(.
gem 'nokogiri', '~> 1.5.10'

Something went wrong with that request. Please try again.