Permalink
Browse files

Make nokogiri a dev depenendency and force it to 1.5.

1.6 won't install on jruby and 1.8.7. We only use it for the
doc app, anyway, so no need to make it a hard dependency.
  • Loading branch information...
1 parent a6b66c5 commit 00a943b07122ee17bd192a96a98f292d2ba5dbc0 @myronmarston myronmarston committed Jun 11, 2013
Showing with 3 additions and 1 deletion.
  1. +3 −0 Gemfile
  2. +0 −1 interpol.gemspec
View
@@ -15,3 +15,6 @@ gem 'json', :platform => 'ruby_18'
gem 'cane', '~> 2.6', :platform => 'ruby_19'
+# 1.6 won't install on JRuby or 1.8.7 :(.
+gem 'nokogiri', '~> 1.5.10'
+
View
@@ -19,7 +19,6 @@ Gem::Specification.new do |gem|
gem.add_dependency 'rack'
gem.add_dependency 'json-schema', '~> 1.1.1'
- gem.add_dependency 'nokogiri', '~> 1.5'
gem.add_development_dependency 'rspec', '~> 2.13'
gem.add_development_dependency 'rspec-fire', '~> 1.2'

0 comments on commit 00a943b

Please sign in to comment.