Permalink
Browse files

We can't require psych on 1.8.7.

  • Loading branch information...
myronmarston committed Mar 28, 2013
1 parent e6c704a commit 93e631a6ed98c3496d6d0961f7d0b58bc208689a
Showing with 1 addition and 1 deletion.
  1. +1 −1 spec/unit/interpol/configuration_spec.rb
@@ -1,7 +1,6 @@
require 'fast_spec_helper'
require 'interpol/configuration'
require 'yaml'
-require 'psych'
module Interpol
describe DefinitionFinder do
@@ -97,6 +96,7 @@ def find_with_status_code(status_code, options)
let(:config) { Configuration.new }
if defined?(::YAML::ENGINE.yamler)
+ require 'psych'
old_yamler = nil
before(:all) do

0 comments on commit 93e631a

Please sign in to comment.