New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

assertion failure trying to export bundle #2261

Closed
cabbey opened this Issue Oct 2, 2015 · 4 comments

Comments

Projects
None yet
2 participants
@cabbey

cabbey commented Oct 2, 2015

Steps to reproduce:

  1. attempt to export a custom bundle from the bundle editor.

Expected Behavior: file foo.spBundle created

Actual Behavior: console reports an assertion failure:

10/2/15 2:54:28.914 PM Sequel Pro[14478]: assertion failed: 14F27: libxpc.dylib + 62447 [5C829202-962E-3744-8B50-00D38CC88E84]: 0x89

Additional Notes:
The bundle I'm attempting to export is just a basic copy bundle, derived from CopyAsJSON that I downloaded from the bundle collection.

@dmoagx

This comment has been minimized.

Show comment
Hide comment
@dmoagx

dmoagx Oct 2, 2015

Member

Can reproduce with 1.1 on 10.9, 10.11
10.9 doesn't log an assertion failure, but export doesn't work either.

Member

dmoagx commented Oct 2, 2015

Can reproduce with 1.1 on 10.9, 10.11
10.9 doesn't log an assertion failure, but export doesn't work either.

@dmoagx dmoagx added the Bug label Oct 2, 2015

@cabbey

This comment has been minimized.

Show comment
Hide comment
@cabbey

cabbey Oct 2, 2015

Ah yeah, I forgot to mention that this is sequel pro 1.1 (build 4499) running on OS/X 10.10.5.

cabbey commented Oct 2, 2015

Ah yeah, I forgot to mention that this is sequel pro 1.1 (build 4499) running on OS/X 10.10.5.

@dmoagx

This comment has been minimized.

Show comment
Hide comment
@dmoagx

dmoagx Oct 2, 2015

Member

Until 1.1.1 is released you can either downgrade to 1.0.2 (http://www.sequelpro.com/release-archive) or use a future experimental build (http://nightly.sequelpro.com/) including the fix

Member

dmoagx commented Oct 2, 2015

Until 1.1.1 is released you can either downgrade to 1.0.2 (http://www.sequelpro.com/release-archive) or use a future experimental build (http://nightly.sequelpro.com/) including the fix

@dmoagx dmoagx added this to the 1.1.1 milestone Oct 30, 2015

@dmoagx

This comment has been minimized.

Show comment
Hide comment
@dmoagx
Member

dmoagx commented Feb 20, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment