Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Unable to use Sequel Pro in Mac Catalina #3502

Open
Sivasankaramalan opened this issue Jul 23, 2019 · 0 comments

Comments

@Sivasankaramalan
Copy link

commented Jul 23, 2019

In MacOS Catalina beta, we are unable to open the Sequel Pro. getting below error.

MySQL said: Authentication plugin 'dialog' cannot be loaded: dlopen(/usr/local/lib/plugin/dialog.so, 2): no suitable image found. Did find:
/usr/local/lib/plugin/dialog.so: code signature in (/usr/local/lib/plugin/dialog.so) not valid for use in process using Library Validation: Library load disallowed by System Policy

“dialog.so” can’t be opened because Apple cannot check it for malicious software.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.