Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Upgrading deps and bumping version for deployments

  • Loading branch information...
commit 09b2211c11261b250a1ca6950acccb59f69112d4 1 parent eb14fc0
@serby authored
Showing with 6 additions and 6 deletions.
  1. +1 −1  lib/compact.js
  2. +5 −5 package.json
View
2  lib/compact.js
@@ -2,7 +2,7 @@ var path = require('path')
, fs = require('fs')
, mkdirp = require('mkdirp')
, async = require('async')
- , _ = require('underscore')
+ , _ = require('lodash')
, parser = require('uglify-js').parser
, uglifyer = require('uglify-js').uglify
, crypto = require('crypto');
View
10 package.json
@@ -2,7 +2,7 @@
"author": "Paul Serby <paul@serby.net>",
"name": "compact",
"description": "A JavaScript compacting middleware for express",
- "version": "0.0.7",
+ "version": "0.1.0",
"repository": {
"type": "git",
"url": "git://github.com/serby/compact.git"
@@ -12,12 +12,12 @@
"test": "mocha -r should -R spec"
},
"engines": {
- "node": ">=0.4 <0.7"
+ "node": ">=0.6"
},
"dependencies": {
- "underscore": "~1.3",
+ "lodash": "~0.3",
"async": "~0.1",
- "uglify-js": "~1.2",
+ "uglify-js": "~1.3",
"mkdirp": "~0.3"
},
"devDependencies": {
@@ -26,4 +26,4 @@
"async": "~0.1",
"asyncjs": "~0.0"
}
-}
+}
Please sign in to comment.
Something went wrong with that request. Please try again.