Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Sass should now be required explicitly.

  • Loading branch information...
commit 260f372bb7b75c3fa4c07c3587a0879fbaea9013 1 parent cef03e5
@sermoa authored
Showing with 3 additions and 0 deletions.
  1. +1 −0  Gemfile
  2. +2 −0  Gemfile.lock
View
1  Gemfile
@@ -2,6 +2,7 @@ source 'http://rubygems.org'
gem 'sinatra'
gem 'haml'
+gem 'sass'
group :development do
gem 'sinatra-reloader'
View
2  Gemfile.lock
@@ -41,6 +41,7 @@ GEM
diff-lcs (~> 1.1.2)
rspec-mocks (2.6.0)
rubyzip (0.9.4)
+ sass (3.1.3)
selenium-webdriver (2.5.0)
childprocess (>= 0.2.1)
ffi (>= 1.0.7)
@@ -72,5 +73,6 @@ DEPENDENCIES
cucumber
haml
rspec
+ sass
sinatra
sinatra-reloader
Please sign in to comment.
Something went wrong with that request. Please try again.