Skip to content
Permalink
Browse files

Compare gstreamer version via `pkg-config --modversion`

  • Loading branch information...
CYBAI committed Mar 21, 2019
1 parent 452d2dc commit 181efc0d9c6a2a3449f650b7e85560b5f56808e8
Showing with 1 addition and 1 deletion.
  1. +1 −1 python/servo/bootstrap.py
@@ -46,7 +46,7 @@ def install_trusty_deps(force):


def check_gstreamer_lib():
return subprocess.call(["pkg-config", "gstreamer-1.0 >= 1.12"],
return subprocess.call(["pkg-config", "--atleast-version=1.12", "gstreamer-1.0"],
stdout=PIPE, stderr=PIPE) == 0


0 comments on commit 181efc0

Please sign in to comment.
You can’t perform that action at this time.